Téléchargez Kimai – gratuitement !

Configuration requise pour le serveur

Ces exigences sont remplies par presque tous les fournisseurs d’hébergement :

  • PHP 8.1 ou supérieur
    • Extensions PHP : mbstring, gd, intl, json, pdo, tokenizer, xml, zip
  • Base de données (MariaDB ou MySQL)
  • Serveur web (NGINX, ou Apache avec mod_rewrite)
  • Un sous-domaine libre (l’utilisation en sous-dossier n’est pas supportée)
  • Un navigateur moderne

Installation avec SSH

Seuls git et composer sont nécessaires pour l’Installation, qui sont exécutés directement sur le système cible.