Since release day I get flooded with mails and forum posts that report installing and update problems…

I’m very unhappy with this situation and so I decided to make the PDO support in Kimai an option not the default. 0.8.1 will work with normal MySQL again. This means a lot of extra work and may take about a month.

I appollogize for all the inconvinience this whole mess caused to many users! Please only upgrade to 0.8.0 when you are experienced with PHP and server-configurations. It hurts me - but for all others it’s better to wait for the coming version… Sorry! :(