Next Kimai release will require MySQL 5. So far Kimai worked with both, Version 4/5 of MySQL but we decided to upgrade. There are simply some very handy features missing in MySQL 4…

So, if you are already a Kimai user please make sure to have MySQL 5 support on your server in order to be prepared for the next update.