For all users of 0.6.1 - PLEASE, backup your existing data before using the new version (an instruction how this can be done, here: FAQ page). Please use UTF-8 (utf8_unicode_ci) for fresh installments. Have fun. Get it here.